
2020/2040 SERIES 

Squirrel Data Logger 

Getting Started 

Grant 
D A T A  A C Q U I S I T I O N  



 

Version 10.0 - August 2008  18108 
Page 2 

 www.grant.co.uk 

Contents 

1. Hardware Checklist............................................................................3 
 
2. General Information...........................................................................4 
 
3. Communicating with your Logger ...................................................5 
 
4. Quick Start Example..........................................................................8 
 
5. Download Process Explained.........................................................12 
 
6. Menu and Navigation.......................................................................13 
 
7. Connections.....................................................................................15 
 
8. Accessories......................................................................................17 
 
9. Specifications...................................................................................19 
 
10. Declaration of Conformity.............................................................21 

After reading this document, 
please refer to the Help contents  
within SquirrelView (press F1) for  
further details on your logger and  
how to use it with the software. 
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A) SQ2020/2040 Logger   
B) CD containing software (SQA100) 
C) Getting Started manual (this booklet)   
D) USB Cable (LC77) 
E) Mounting bracket/stand for logger (WB6) 
F) Batteries, 6 x AA  
G) Current shunt resistors for 4 to 20mA inputs, 10R x 4 (CS202)  
H) Connectors: 6 way x 4 (18097), 4 way (13975), 3 way 

(14174), with cable ties 
 
Note: 2040 Logger is supplied with 4 extra 6 way  
connectors as above (18097). 

1. Hardware Checklist 

A 

B 

C 
D 

E 

F 

G 

H 
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2. General Information 

The 2020/2040 uses six AA size alkaline batteries located under the removable cover 
shown below. To insert new or change the existing batteries: 
 1. Open the battery cover by pushing down and sliding as shown. 
 2. Insert six AA* batteries, ensuring the correct polarity. 
 3. Refit the battery cover 
 
* It is recommended that all replacement batteries are of the same manufacturer, type 
and condition. 

2.1 Installing the batteries 

2.2 Power indicator 

 Battery indicator 
 When logging please ensure that the batteries in the unit have  sufficient capacity to  
 complete the logging task. This can be checked via the battery indicator located in the 
 top right of the display. 
    
   HIGH   LOW 
   CAPACITY  CAPACITY 
 
 External power indicator 
 The logger may be powered from an external source (10-18V DC) 

Important: To ensure data protection in the case of an unexpected  
power loss, please ensure that batteries are fitted whilst the unit is  
operational. 
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Important: Please ensure the software is installed before connecting the Squirrel data 
logger. 

3. Communicating with your Logger  

3.1 Installing the Software 

* If after a few minutes autorun has not occurred select the Run option from the Windows 
Start Menu. In the Command Line box, type d:\setup and press enter (where d:\ is your 
CD\DVD drive, modify if required) 

For detailed installation instructions please see the supplied ‘Software Installation Guide’ 
supplement. For quick installation please see the steps below; 
 

1. Ensure you have administration rights on the PC you wish to install software on  
2. Ensure any current Grant applications are closed 
3. Insert the CD into the CD\DVD drive of your computer and wait for it to autorun* 
4. Follow the on screen installation wizard 

3.2 Connecting your Squirrel Data Logger 

You can connect to your logger by using one of the following methods;  
 
 1. Serial (RS232), including serial adaptors 
 2. USB 
 3. Ethernet (where fitted) 
 
Please see below for more information. 
 
Serial (RS232) 
For information on using serial adaptors please see the SquirrelView help file. If using a 
straight serial (RS232) cable, connect one end to the serial port on the logger and the other 
end to the PC’s serial port. Once connected you are ready to begin communications. 
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Win 2000/XP - During the installation the USB drivers were pre-installed so the wizard will  
automatically locate the driver. On the ‘Found New Hardware Wizard’ select ‘No, not this 
time’ and for all the other screens select ‘Next’ to complete the installation.  

On detection of the logger the PC will launch the driver installation wizard.  

USB 
Connect one end of the supplied USB lead to the USB port on the logger and the other end 
to a USB port on the PC. 
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Win 98SE  -  Select Search for the best driver for your device (Recommended), Click 
Next and follow the instructions illustrated below. 

Select Continue Anyway on the Hardware Installation warning which refers to Windows 
Logo testing. Once the driver installation has completed you are ready to communicate to 
your logger. 
 
If you experience any problems refer to Troubleshooting->20xx USB Drivers in SquirrelView 
help. 

 

Ethernet 
Before using the Ethernet connection please read the configuration manual which can be 
found under ‘~\SquirrelView\Manuals\SQ20xx Inbuilt Ethernet Configuration.pdf’ where 
‘~\SquirrelView’ is the installation directory of SquirrelView. Connect your Ethernet network 
to the Ethernet port on the logger. 

Ethernet is only available when the logger is connected via an external power  
supply.  
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4. Quick Start Example 

  Synchronise clocks: 

    From  
SquirrelView Assistant 
click on Logger 
Setup.      

    From the Logger 
Setup screen select 
the Logger Control 
tab. 
 Click on Set 
Logger Time to PC 
Time, click OK on the 
confirmation screen. 

  

 
 After installing SquirrelView an example setfile will be installed within the SquirrelView 
 installation directory. The example file will log the internal temperature of the logger.  
 In order to familiarise yourself with the logger the novice user may find this example 
 Setup useful. 
 
4.1 Startup SquirrelView and Select Logger Type 
 Click on the shortcut icon on your desktop to launch SquirrelView or select it from your 
 start menu. When the SquirrelView Assistant is loaded, ensure the correct logger type 
 and communication method is selected.  
 Logger type can be viewed from the SquirrelView assistant, if you need to make any 
 changes select Logger Selection from the toolbar or run the Communication Wizard. 
 (Note: the default communication method is USB and you will need to change this via 
 the Communication Wizard if you are using any of the other communication methods). 
 
4.2 Synchronise Logger & PC 
 It is advisable to start by synchronising the Logger clock with the PC clock. See step 1 
 and 2 below: 
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    The Logger 
Setup screen  
is now visible,  
from here you  
will be able to  
set up your  
logging  
requirements. 
 
Within the  
Actual  
Channels tab  
scroll down the  
Sensor Type  
column to Ref.  
Junction 1.  
This is the  
input you will  
be reading in  
this example. 
 
    The Job  
Description  
can be used to  
describe your  
setup. 

    In the SquirrelView  
Assistant click ‘Logger 
Setup’ to enter the Logger Setup 
screen. From here open the 
demo setfile using  File -> Open 
and select the appropriate file for 
your logger type. 

4.3 Running Quick Start Demo 

    

    

    

 

 

 



 

Version 10.0 - August 2008  18108 
Page 10 

 www.grant.co.uk 

 

    Click  
to send  
setup to  
logger  
and start  
logging. Let the unit  
log for a few  
minutes. 

    Click for 
Squirrel-
View  
Assistant. 

    Click  
if you  
wish to  
meter  
the input  
in Real Time. 

    Click on  
Logger  
Control  
icon to  
pause or stop the  
logging process. 

    In the Logger  
Control window  
you can view  
relevant  
information on  
the state of the 
logger. To stop  
logging click on  
the stop button. 

    

 

 
    To Download the logger  
click on the ‘Download Data’ 
icon from the SquirrelView As-
sistant. 

 
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 In this screen you can now download the Data File and invoke the Export Wizard or 
download the Data File via Analysis* (See page 10 for further information). 
 
The data File is given a unique name  
(e.g. 28162735.D20). An explanation of  
the file name is shown on the right; this  
shows the date and start time 
 
 

In this example you will download and view the Data in the Analysis* window. Start by 
selecting the Data File and Graph Data action, then click Download Selected File(s). 
You will be prompted to save the Data file, then the data will be converted for viewing. 
 
 
 
 
 
     Once the decoding has  
taken place the Analysis File  
Description window will be  
presented, click OK to view  
your Data. 
 
 
 
 
 
 
 
 
 
 
 
 
*Available with SquirrelView Plus only. 
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5. Download Process Explained 

Data File 
in  

external 
MMC/SD 

card 

Logger 

Data Files 

Analysis File 
(Plus Only) 

Analysis (.d20) 

(.d20) 

Reader 
Export 

(.xls) 

(.csv) 

Comma Separated Values 

Microsoft Excel 

SquirrelView 

The Diagram above shows the download process. Data in the logger is written to the internal 
memory and may be downloaded by SquirrelView.  
 
Before the data can be viewed it must be converted by SquirrelView for Analysis or exported 
to .csv or .xls format depending on the PC software being used. 
 
The conversion process can be performed in one of three ways within SquirrelView: 

from SquirrelView assistant->Analysis->Export Data File 

automatically when using the download Data button from SquirrelView* 

or from the Logger Data Analysis screen by selecting File->Import Data menu* 

 
Once the file has been downloaded it can be double clicked to open it with the program specified 
under ‘Tools’, ‘Preferences’, ‘File Association Action’. 
 
 
 
 
 
*Available with SquirrelView Plus only. 
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6. Menu and Navigation 

6.1 Control Panel 
 The illustration below shows the navigation controls in more detail. 

  
 To use the 2020/2040 control panel 
  press      , the opening display will be  
 shown (see right). The display timeout is 
 preset to 10 seconds, however this can  
 be changed by selecting the   
 Configuration tab within the Logger Setup 
 window of SquirrelView. 

LEFT 
NAVIGATION 

ESCAPE/BACK 
(reverts to previous 
Menu) 

RIGHT 
NAVIGATION 

ENTER/CONFIRM & 
POWER ON 
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6.2 Control panel menu 
 Detailed below is a basic explanation of the top menu structure. For more information on 
 the whole menu structure please refer to the Help->Help Content->Loggers within 
 SquirrelView. 

6.3.1 Log Control 
 In this menu you can Arm (activate) or  
 Disarm (deactivate) the logger.  
 
  
  
6.3.2 Meter 
 Here you can view each channel in Real 
 Time (at 1-2Hz). Use the enter key to auto 
 scroll through the channels. 
   
  
  
6.3.3 Status 
 The Status menu gives you access to  
 information relating to the logger such as 
 memory and power supply voltage. You 
 can also override the alarm outputs in  
 here. 
 
 
  
6.3.4 Setup 
 This contains menus for setting up  
 Language, Time & Date and the  
 opportunity to store and recall Setups. 
 
 
 
6.3.5 Data Files 
 This menu allows you to copy data files to 
 an external memory card (if fitted) and  
 delete the data files held within the  
 loggers  memory. 
  
 
  
6.3.6 Tools 
 The Tools menu contains maintenance 
 type functions such as querying the        
 software version of the logger, 
 performing a self test and resetting the   
 logger.     
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7. Connections 

NOTE: Blocks G to K as shown above are  
            only available on 2040 loggers. 

As the wiring configuration is dependant upon the sensor type used, it is displayed in SquirrelView 
during the setup. Follow the wiring diagram to attach the required sensor. If you would like to print 
the diagrams in more detail or view at a later stage select ‘File > Print from Logger Setup’. 

The example below shows the actual K type differential thermocouple sensor connected to the 20xx 
logger from the wiring diagram to the left. 

Analogue Inputs  



 

Version 10.0 - August 2008  18108 
Page 16 

 www.grant.co.uk 

Auxiliary Output 
Max. 500mA 

I/O Socket Wiring 

Sensor Power Wiring 

ALARM 
O/P 

EVENT/STATE 
I/P 1-8 PIN 1 

SLOW PULSE 
I/P 1-2 

FAST PULSE 
I/P 1-2 

Pin Connection 

 
1 Event/State Input 1 
2 Event/State Input 2 
3 Event/State Input 3 
4 Event/State Input 4 
5 Event/State Input 5 
6 Event/State Input 6 
7 Event/State Input 7 
8 Event/State Input 8 
9 Ground 
10 Alarm Output A 
11 Alarm Output B 
12 Alarm Output C 
13 Alarm Output D 
14 Auxiliary Output +ve 
15 Auxiliary Output +ve 
16 Auxiliary Output -ve 
17 Auxiliary Output -ve 
18 Ground 
19 Ground 
20 Ground 
21 Fast Pulse Input 1 
22 Fast Pulse Input 2 
23 Slow Pulse Input 1 
24 Slow Pulse Input 2 
25 No Connection 

Unregulated Logger 
Supply Output 

Regulated 5V Output 

Block E 

Negative 

High Voltage Input 

Block F 

External Memory Card Reader 

The external MMC/SD card slot is located inside the 
battery compartment. 

+ve -ve 

V2(-ve) V1(+ve) 

V1(-ve) V2(+ve) 
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8. Accessories 

Grant Instruments supply a wide range of accessories to compliment the range of Squirrel data 
loggers. These include GSM Modem and Ethernet convertors and wireless adapter as shown 
below, all of which allow you to contact any Squirrel data logger remotely or where no land line 
exists. All are very easy to install and connect directly to the logger via RS232.  If you need any 
further details or wish to make a purchase please contact Grant or your local supplier for more 
details.  

 
RS232 to Ethernet Converter consisting of adaptor box and modem setup   Part No:   
Cable. Ethernet configuration software is suitable for Windows 2000 and XP only. SQ20A801  
 
GSM Modem kit comprising of modem , Squirrel connection cable, power lead  
and antenna with 3m lead. A data-enabled SIM card will also be required 
from your network service provider.       SQ20A802 
 
Wireless Adaptor comprising of an RS232 adaptor for connecting the logger to the 
PC at baud rates up to 115K2 with a range of up to 200 metres using the 2.4GHz 
frequency band. The kit is supplied with all connecting leads.    
Note: power supplies (MPU 12V) to be ordered separately    SQ20A803 
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           Part No: 
Removable external memory option 
Flash Memory Card.          MMC64  
 
Software packages for set-up, transfer and data analysis: 
SquirrelView Plus          
Provides full data analysis, on-line graphing, meter to Excel and export to Excel   SQA200 
SquirrelView Plus Multi-User License        
Unlimited use of SquirrelView within a single organisation.    SQA300 
 
Calibration Certificates for Squirrel 2020/40 series (all ranges) 
Note: Test and Calibration Certificates from Grant Instruments are traceable to  
National Standards 
SQ2020          CAL2020 
SQ2040          CAL2040 
 
Weatherproof box  
Robust plastic weatherproof box       PEL4 
 
Wall bracket 
Stainless steel wall and desk bracket       WB6 
 
Power supplies 
100-240V AC 50/60Hz supplied with 3-single fit mains plugs for UK, Euro, and US MPU 12V 
As MPU 12V but supplied with 1m flying lead        MPU 12VFL 
Rechargeable battery (12V, 6Ah)       SQ20RB12-6 
Rechargeable battery (12V, 15Ah)       SQ20RB12-15 
Digital I/O interface connector   
25 way D connector type sub miniature solder connection with cover for digital 
inputs, alarm and pulse inputs        SB102 
 
Current Shunts 
Pack of 4 precision resistors for 4-20mA analogue channels    CS202 
 
Cables for connecting data loggers to computers/modems. 
Squirrel to PC serial port         LC71 
Squirrel to PC USB port         LC77 
Squirrel to modem         LC73 
 
12V DC power lead 
2.1mm DC connector and fused with 1.8M lead      LC76 
 
Terminal Blocks 
Plug-in terminal blocks with cable restraint 
3-way           14174 
4-way           13975 
6-way           18097 
 
Temperature and Humidity probes 
Grant offers a range of temperature and humidity probes suitable for use with its data loggers and  
other compatible measurement systems. Bespoke or specialist probes are also available. Please  
enquire if you have specialist probe needs. 
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9. Specifications 

ANALOGUE INPUTS 
 Basic accuracy (5-45°C): ..............................................± (0.05% readings + 0.025% range) 
 Common mode rejection: ...........................................................................................100dB 
 Input impedance: ...................................................................................................> 1MOHM 
 Linearity: ..................................................................................................................0.0015% 
 Series mode line rejection:...........................................................................50/60Hz 100dB 
 
DIGITAL INPUTS  
 Zero input voltage....................................................................... 0 to 0.5V (or shorted input) 
 One input voltage..................................................................2.7 to 5V (or open circuit input) 
 Input protection......................................will turn on below about -0.5V and above about 6V 
 
ANALOGUE-DIGITAL CONVERSION 
 Type: ....................................................................................................................Sigma-Delta 
 Resolution: .....................................................................................................................24bit 
 Sampling rate: ..................................................................Up to 20/100 readings per second 
          Note: 100Hz Mode not available on 1F8 models  
 
ALARM OUTPUTS.......................................................................4 x open drain FET (18V 0.1A Max) 
 
SENSOR POWER SUPPLY..............................Regulated 5 VDC (50mA) or supply voltage (100mA) 
 
TIME AND DATE...........................................................................................In built clock in 3 formats 
 
SCALING DATA.......................................................Displays readings in preferred engineering units 
 
MEMORY 
 Internal: ...............................................................................16Mb (Up to 1,800,000 readings) 
 External:....................................................... Up to 256Mb removable MMC/SD memory card 
 
RESOLUTION.................................................................................................Up to 6 significant digits 
 
PROGRAMMING/LOGGER SET-UP..................... ..........SquirrelView or SquirrelView Plus software 
 
COMMUNICATION.......................................................................................USB 1.1 and 2.0 / RS232 
 External options: .......................................................................GSM, Ethernet and wireless 
 
POWER SUPPLY 
 Internal:............................................................................................6*x AA Alkaline batteries 
 External: ..........................................10-18VDC Reverse polarity and over-voltage protected 
 
 
 
 * Maximum operating temperature for supplied alkaline batteries is 50°C 
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POWER CONSUMPTION @ 9V 
 Sleep mode: ..............................................................................................................<600µA 
 Logging: ..............................................................................................................40 - 120mA 
 
DIMENSIONS AND WEIGHT 
 
 2020 Logger 
 Dimensions: ...................................................................................W235 x D175 x H55 mm 
 Weight: ............................................................................................................Approx 1.2kgs 
 Enclosure material: ...................................................................................................... ABS 
 
 2040 Logger 
 Dimensions: ...................................................................................W235 x D175 x H92 mm 
 Weight: .............................................................................................................Approx1.5kgs 
 Enclosure material:........................................................................................................ABS 
 
MEMORY MODES (internal only)............................................................Stop when full or overwrite 
 
DISPLAY AND KEYPAD 
 2 line x 20 character LCD 
 
OPERATING ENVIRONMENT ...................................................................................-30°C to +65°C 

 
Windows is a registered trademark of Microsoft  

Corporation in the United States and other countries. 

Due to our policy of continuous improvements, specifications may change  
without prior notice.  
 
Grant believe that all information declared is correct at the time of issue.  
No liability is accepted for errors and omissions. 
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Manufacturer:- 
 
 
 
 
 
Equipment Name/Type Number:- 
 
Description of Equipment:- 
 
Directives:- 
 
Including Accessories:- 
 
 

GRANT INSTRUMENTS (CAMBRIDGE) LTD, 
Shepreth, 
Cambridgeshire 
SG8 6GB 
 
 
2020/2040 
 
Squirrel 2020/2040 Data Logger 
 
EMC Directive 89/336/EEC 
 
MPU 12V   Universal power supply 
LC71   RS232 serial lead 
LC77  USB lead 

This product complies with the requirements of the above Directive(s) when used  
with sensor leads up to 3m long, compliance may be affected by using longer leads. 

Applied Standards:- 
 
Harmonized Standards:- 

EN 61326:1997(+A1/A2) 
  
 Electrical Equipment for measurement, 
 control and laboratory use - EMC 
 requirements 

 

   USA 
   This device complies with Part 15 of the FCC rules. Operation is subject to the  
   following two conditions: (1) this device may not cause harmful interference, and  
   (2) this device must accept any interference received, including interference that   
   may cause undesired operation. 

 

   AUSTRALIA & NEW ZEALAND 
   This product complies with the requirements of the 
   ANC   European EMC standards indicated above which   
   006 134 863 meet the requirements for C-Tick marking.  

Declaration of Conformity 
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Personal Notes: 
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